0

How can I get my computer to recognize I have attached my tablet? I have tried every trick online with no luck.

Couple notes:

  • No indication at all from computer that a tablet is plugged in (No yellow exclamation marks in device manager, no sound upon plugging in)
  • I have tried multiple cables ( I believe this may be a hardware issue), multiple usb ports
  • I have tried all sorts of driver install methods as well as usb debugging modes
  • The only indication I get is a red x on the tablet over the battery when plugged in. The tablet charges fine when plugged into the wall charger.
  • My other galaxy tab 10.1 original communicates with the computer fine ( I have since reformatted the tablet and computer and have tried multiple computers)

Currently using: - Thinkpad T61 with aging battery - Samsung Galaxy Tab 2 10.1 (SGH-T779) T-mobile - Windows 8 (Have tried with a fresh copy of Windows 7) - Running Android 4.1.2

The only indication I have gotten from the pc that the tablet was plugged in was the mouse changing from an arrow to a thinking symbol for less than 1 second. I feel as though I have tried everything and it is a broken port on the tablet. It charges fine when the tablet is off.

Overall, I wish to root the tablet to put a custom rom on it. I have tried rooting the tablet using various apk's w/out a PC but have had no luck (I will probably post another question about troubleshooting root process with no PC).

Thanks in advance

  • This might be a point to start: android.stackexchange.com/questions/6358/… Have you installed the Samsung USB drivers for your device? Is there a version of Kies you can install? Root without a PC is very messy on samsung devices buit it is possible, I've posted an answer for the S3 that's a starter to getting into it. – RossC Jun 16 '14 at 13:53
  • Does the tablet think it's plugged into the PC? If it does, there'll be a notification that USB is connected, and possibly a second if USB debugging is enabled too. – Dan Hulme Jun 16 '14 at 15:36
  • There was no indication at all from the tablet or the computer that it was connected other than a red x on the tablet. I used PC software that was supposed to be even better than microsoft device manager and identify devices but that had no luck. – Nathan Jul 18 '14 at 2:36
0

This might sound crazy, and I do not recommend anyone try it, but...

I had tried cleaning the female charging port on the tablet with alcohol and q-tips and had no luck. I decided to use the tip of a mechanical pencil (metal tip) to scrape the contacts to see if they had build up. I put the metal tip in to scuff them up and (since the tablet was on), a huge spark shot out of the tablet and it immediately shut off. I assumed I fried it, but it turned back on... ...and worked perfectly from that point on. It was then recognized by my computer.

Obviously, this is somewhat crazy and I don't recommend people try this. I had tried every method of connection from the far ends of the internet with no luck. Somehow it worked normally after this point. Could the spark/firework show have cleaned the contacts? I know that some pins are for charging (which it would do fine) and other pins are for data.

My tablet is now working.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.