0

I get the following errors when trying to start Final Fantasy VI on my Galaxy S5. Running stock rooted rom. I have cleared the cache, I have uninstalled/cleaned all traces from my phone, then installed again, I have flashed other roms. I have not tried on another device, as I do not have access to another S5. My Note 2 runs it without issue. Logcat for this package is located below. I have tested by disabling samsung smart face as you see it does have its onReceive in the middle (trying to eliminate variables.)

Thank you in advance!

Logcat

  • If you've solved the problem, please post an answer so that other users can see. Don't edit solutions into the question. – Dan Hulme Jun 16 '14 at 23:15
  • You cannot answer your own question for 8 hours. I added the edit until that timeframe had passed. – SirGed Jun 17 '14 at 15:03
1

I found a few things that helped. I was able to get it to work by flashing stock with oden, reflashing my rom, then downloading the game. I was able to reproduce the issue when I backed up FF VI via titanium backup then recovered it. This seemed to cause this issue until the system was cleared. I will do some more testing to see what in the system needed to be cleared before it would work.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.