0

I recently updated my SM-N9005 note 3 to the 4.4.2 kitkat firmware(N9005DXUENE4)Then I rooted the phone with CF-Auto root and After that I flashed Omega v16_DXUENE4_md5...ROM It is running smooth, fast response and everything BUT no WiFi connection. Not even scanning... I searched about this issue in forums if anybody has the same problem and I found recommendation about how to fix it. First I tried to change 'ro.securestorage.support=true' line to '=false' but nothing happened... I saw somewhere somebody said to check 'getenforce' command and if it's come out like 'enforcing' then I have to change it to 'permissive'

This Omega ROM is with permissive kernel but still no WiFi. Now I don't know what can be the problem.

Is there anybody who can suggest something or give me the solution please?

  • Try connecting your device via ADB and use the command "adb bugreport". I really don't know if it could be useful, but it may be worth a try – Colin Jun 17 '14 at 13:11
  • Thank You Colin! I will try and I'll let you know if it's works! Thx again! – Deniway Jun 17 '14 at 13:40
  • 1
    Have you tried a different ROM first just to see if that helps. You could also flash a newer Modem/ Baseband in Odin and see if that works. Some of these custom ROMs do have conflicts with the ROM/Kernel/Baseband. – RossC Jun 17 '14 at 14:32
  • I second @RossC's suggestion for trying a different ROM. Although I doubt this is cause by modem/baseband (especially if cell voice and data work,) but that specific ROM could have an issue specifically with Wi-Fi drivers. – Chahk Jun 17 '14 at 14:57
  • 1
    Also, it would help to see the relevant log entries of what's exactly going on when you switch WiFi on. Install Android SDK Tools and USB drivers for the phone on your PC, connect your Note 3 to it, open Command prompt, navigate to <path-to-sdk-tools>\platform-tools`, issue adb logcat` command, and try to switch on WiFi. Then copy/paste the errors you see here. Hopefully this will shed some light into the problem. – Chahk Jun 17 '14 at 15:00

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.