0

I was trying to install a custom ROM in a THL T11 from needrom.com. I managed to get into the recovery mode and wipe cache. However, I got somehow into the «ADB» menu and couldn't get out. I pulled out the battery and restarted with Power + Volume Up. To my surprise, now I end up in a blank screen after the thl logo.

As I'm running Ubuntu, I installed android-tools-adb and android-tools-fastboot. So, I typed sudo adb reboot recovery, and the phone rebooted... but it does the same: thl logo and then a blank screen. I don't know what to do next.


Edit (20.06.14)

With sudo adb reboot bootloader I got => FASTBOOT mode .... Then I wrote sudo fastboot flash recovery recovery.img with a recovery image from the needrom as well. The phone is reacting, but states: partition 'recovery' not support flash. On the laptop the info was this:

sending 'recovery' (8064 KB)...
OKAY [  0.294s]
writing 'recovery'...
FAILED (remote: 
partition 'recovery' not support flash)

My system recognizes the phone's serial number with fastboot devices


Edit (20.06.14)

I finally succeeded to normal boot into the phone with fastboot continue, but now it gets the blank screen when normal rebooted. Besides, with fastboot getvar all I get no info, but merely a list:

"Raw data"

  • Can you bring up fastboot mode or flashmode? – Mohamad Shamsi Jun 20 '14 at 8:20
  • All I get is the thl logo and then the blank screen. When I type sudo adb reboot bootloader it reboots and there appears at the bottom of the screen => FASTBOOT mode... But it does actually nothing – Ed_Ville Jun 20 '14 at 8:26
  • It reboots repeatedly?? – Mohamad Shamsi Jun 20 '14 at 8:30
  • No. After the logo, it just sits still – Ed_Ville Jun 20 '14 at 8:33
  • Do you have a nandroid backup? – Mohamad Shamsi Jun 20 '14 at 8:37

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.