0

At completely random times the on screen volume slider appears and mutes the sound. Also the slider just stays on screen over anything I'm doing (as it is now) and will not disappear. Sometimes touching the volume rocker switch will work, often it doesn't. So even if I don't need any sound the slider is on screen interfering with whatever I'm trying to look at.

Rebooting doesn't help. This occurs whether any apps are running or none and there is no way of telling when this will happen.

Also if I do want to listen to something the slider will just appear and return to mute, so if I try to turn the volume up with the rocker switch it just immediately slides back to mute.

It's happening more frequently, pretty much all the time now. I had hoped the recent KitKat upgrade would resolve it, but no luck. I have taken it out of its case so there is nothing pressing on the buttons. This is the old style nexus with one camera.

What could cause this, and how can it be solved?

  • 1
    Sounds like the button is broken.... – 1990clb Jun 23 '14 at 21:40
0

As said in the comments it looks like your volume button could be broken. A good way to check if this is the case is to disable it. There are some great threads on how to do this so I will list a few here that you can check out. If the case is that the button is broken, let me know in a comment (on this answer) and I will help you out.

Threads:

http://forums.androidcentral.com/lg-optimus-g-pro/284907-how-disable-side-volume-buttons.html

http://androidforums.com/droid-support-troubleshooting/33602-disabling-volume-button.html

http://forum.xda-developers.com/showthread.php?t=2125810

  • Thanks for this, I tried Volume Control +, which will set the volume for media and works initially to play something, but as soon as I try to do anything else the slider appears and mutes the Nexus. I'm not quite sure how I'd disable the volume button with with this app or what that would achieve - when I drag the slider it just slides straight back to mute. Can't find the RingGuard app mentioned. – user64681 Jun 24 '14 at 8:05
  • You should look into disabling the key via changing a text file, i think its mentioned in a couple of the threads. If you cant figure it out i will give you step by step instructions. Just let me know if thats the case – Colin Jun 24 '14 at 14:34
  • OK I'm struggling now. tried to change the text file but couldn't save it. Assumed I'd have to root it and tried going down that route with my PC but once I installed the drivers the PC stopped recognising the Nexus - I'd been able to view files before that. So now I'm stuck, PC won't recognise Nexus and I don't know where to go from here... – user64681 Jun 26 '14 at 15:21
  • which drivers did you install? – Colin Jun 26 '14 at 15:25
  • The ones for the nexus from the Asus website. I was just following thr online Rooting instructions which say you have to do this and the rooting program didn't appear to recognise the nexus before this and the pcdidnt afterwards. As it's just shown as a USB device with an error (code 43) I can't even uninstall the drivers as thy aren't recognised. – user64681 Jun 26 '14 at 21:58

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.