3

Device: Samsung Galaxy S4
Android: 4.4.2 (KitKat)

I can't switch from camera mode to media device when plugging the phone to my computer. How do I do this?

4

These steps can be follow in android: kitkat version to switch from media Device to Camera or vice versa...

  1. Connect your Device with the computer.
  2. It will automatically detect the USB connection. There are two ways to redirect to settings of Media device/Camera. In case of no usb Connection detect please check the cable or driver for device.
  3. From Notification . There is notification at notification screen.
  4. Connected as Camera/media Device . it will redirect to USB computer connection.
  5. Or in another Settings--> Storage-->navigation right button -->USB computer connection > Media device (MTP)/ Camera PTP.

Hopes it will help you.

  • I don't have that option "USB computer connection" it only says" Help & feedback" – Curtis Jun 12 '17 at 19:11
0

Go to System settings > Storage > Upper right button: USB computer connection > Media device (MTP).

0

the usb tethering toggle remained grayed out when I connected the USB cable. So thanks very much for the tip!

On my Samsung 5, I went to "storage" and then touched the 3 little dots on the upper right hand side of the screen. That allowed me to open two choices of connection. As a "media device" or for "camera purposes". I selected "media device" and went back to the tethering screen. The tethering toggle was no longer grayed out and I was able to use the tethering trick.

protected by Community May 13 '15 at 3:41

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.