4

My HTC One vibrates every darn time the notification sound comes on, and I cannot for the life of me figure out how to get it to stop. I have "vibrate on calls" unticked in the setting, under sound, and it still does it. This was never a problem before that system update a little while ago.

I am seriously so mad right now.

Help?

  • Same occurs on HTC U Play... I'm equally annoyed at this problem! – user30747 Jun 12 at 0:55
1

Yes, I too went in to Settings > Accessibility and turn off for reminder of notifications. That fixed it for me. (For HTC 826)

  • 1
    I see no reason to add this answer since the content is already covered in this answer. – Firelord May 30 '15 at 12:50
0

To remove vibration you should Settings > Sound > deselect the vibration box

-1

Go to Settings → Accessibility and untick the box for reminder of notifications. That might fix it.

protected by Community Jul 6 '15 at 4:52

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.