2

I have a Moto G (Kitkat 4.4.2) which I've synced to my Google account. The desktop Chrome bookmarks show up just fine in my cellphone's Chrome but the bookmarks added via the phone, which are stored in a Cellphone bookmarks folder in my phone, won't show up in my desktop's Chrome (elementary OS Luna).

I have Sync everything enabled in my desktop's Chrome. How can I force Android's Chrome bookmarks to sync with my desktop's chrome?

Edit

I just realized that the Cellphone bookmark folder is present in my desktop's Chrome but I can only see it if I go into the Bookmarks manager (or Manage bookmarks, translating from Spanish here) option. The folder does show there but it doesn't in the bookmarks bar. This is starting to look like a bug in Chrome. Anyone else can reproduce this?

2

So, you can bookmark folders in your bookmarks manager. Just hit the star to bookmark your bookmarks manager while viewing your mobile bookmarks and stick it in your bookmarks bar, or where ever you want.

  • This is an interesting workaround. I never realize you could bookmark the "Bookmark Manager". Fortunately, when selecting a folder, Chrome append the ID to the URL, making the folder bookmarkable just like you said (albeit, we cannot expand the folder from "Bookmarks Bar" directly). – Andrew T. Feb 12 '15 at 2:06
1

In your android chrome browser go to Settings. Under settings you'll be able to see your email id in the Basics section (its mostly located right on top). Selecting the email will take you to the Services section. There you will find an option called Sync. Select it. Make sure sync is enabled and the bookmarks section is checked. I hope this solves your problem.

  • Unfortunately this is not what I need. In both devices (Android's Chrome and desktop's Chrome) the Sync option is selected with All checked, which includes bookmarks. – Gabriel Jun 28 '14 at 19:14
  • 1
    Give this a try techrepublic.com/blog/google-in-the-enterprise/… – Akas Antony Jun 28 '14 at 19:25
  • That site might be onto something. I checked my google.com/settings/chrome/sync and it shows 234 bookmarks which is about rigth, but 251 opened tabs (!) which is definitely not right. – Gabriel Jun 28 '14 at 19:36
  • I had the sync enabled, I just disabled it and enabled it back again and it synced my bookmarks. – Cosmin Mar 29 '15 at 11:17

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.