MY phone (Samsung S3) just went off today and started flashing the Samsung logo. I have taken out the battery multiple times and tried to restart the phone. Only once did it restart but then after ten minutes went back to the logo. I tried to press HOME VOLUME UP and PWOER and nothing happened. Then i tried HOME VOLUME DOWN and POWER and i got the screen for Support Help! Warning!! A custom OS can cause critical problems....after a while it goes back to the logo flashing. I cant restart or reboot my phone.

Please help.

  • Volume up and power should boot to Recovery, Volume Down and Power is 'Download Mode' if you were using ODIN or such to root your device? Do you have Kies installed? Can you use it to do a firmware recovery? Have you don anything recently like update firmware, or root the phone? That message is always there before you go into download mode by the way, that's totally normal. – RossC Jun 30 '14 at 13:08
  • The only thing i did today was upload Zynga Poker. The app froze at some stage and then i never opened it again. I did have Kies i think. Losing data isnt an issue for me. I just need my phone to work again!!! Thanks again for your help. – Rahul Jun 30 '14 at 13:24
  • 1
    Assuming it was a legitimate copy of the game, that shouldn't matter. Install Kies on your PC and see if you can do an emergency firmware recovery. That's your first bet. Failing that you can get a copy of your firmware from Sammobile.com and flash it onto your phone again and see if that works. – RossC Jun 30 '14 at 13:25
  • Volume up with home and power doesn't do anything...it keeps flashing the logo. – Rahul Jun 30 '14 at 13:41

I had the same problem with my S4. Whenever the phone goes off and I try to turn it back on the annoying 'Warning' Custom os comes on and I couldn't turn my phone on.

I read a few articles and discovered that it has to do with your volume button. I dropped my phone a few days ago and read that if the volume button is stuck that this happens. So I went to the kitchen and go a sharp knife, put the blade to the side of the volume button and pulled it up on both ends, to my amazement, the phone turned on!!! (make sure its plugged in because whilst that warning is on the phone doesn't charge)

Now I have to go and get my volume button looked at because it is a stuck volume key that causes this. It must be a secret sequence that the phone companies use to change an os. I also read that Knox program can cause it, nevertheless, the volume button release worked.

Hope that helps.

  • Amazing! The knife solution did indeed work for me, too, with a visibly dented volume button on an S4. – O. R. Mapper Aug 30 '17 at 22:26

Not the answer you're looking for? Browse other questions tagged or ask your own question.