-1

Hi I have the following problem. I get whatsapp notification on the top of my screen when receiving new whatsapp message but I dont want any sound with it. I tried to look in whatsapp settings - notification tone - but it just lets me select different sounds for the pop up. No option to have no sound at all?

This is super frustrating as I get so many whatsapp messages and it keeps beeping every time unless I turn down the phone sound alltohether (which then also turns down the volume of incoming calls). If anyone know how to solve this I would be greatful to hear... Thank you

1

Update your Whatsapp Application from the Play Store.

I am using Version 2.11.277.

And in this version, I can turn off the notification sound by doing the following :

Whatsapp

  1. Go to Settings
  2. Select Notifications
  3. Untick Conversation tones

Edit : In this version it is also possible to set the notification tone to None, this is also available under the Notifications Setting.

0

Its very simple Under the phone settings you have different adjustable sound options. You can reduce/mute the volume for notifications .Reducing/muting the notification sound will not have any effect on the Incoming calls. To select the notification sound

  1. From your Home screen, tap .
  2. Find and tap Settings > Sound > Notification sound.
  3. Select the sound to be played when notifications arrive.
  4. Tap Done.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.