0

I own a Samsung Galaxy Nexus and it just reboots every time after showing lots of crash messages.i tried to do a factory reset (volume button Combinations) using the boot mode, i was getting NO COMMAND. After lots of debugging i planned to re-flash the entire phone with the Factory image.Below mentioned are the details :

Product Name : TUNA

Variant :Maguro 16GB

HW version : 9

Boot-loader version : PRIMELA03

Base-band Version : I9250XXLH1

I tried searching for the binary and landed at yakju-jop40d-factory-279cdc5d where the build number matches but the problem is Boot loader is not matching.I am using the NEXUS ROOT TOOL kit for flashing the same .I tried to to see what version of the build is currently installed in the phone ,finally i got

Build Number : JOP40D.i9250XWMA2

Android 4.2.1

Please help me to fix this .

0

Hy Try these links http://forum.xda-developers.com/galaxy-nexus/help/galaxy-nexus-rebooting-t1591304 http://forum.xda-developers.com/galaxy-nexus/development/gnex-toolkit-v11-1-0-drivers-backup-t1392310 regards
Stalin www.memorylines.tk www.facebook.com/memorylinesblog

  • Welcome to Android Enthusiasts! Whilst this may theoretically answer the question, it would be preferable to include the essential parts of the answer here, and provide the link for reference. Otherwise, your answer becomes useless in case the link dies. – Izzy Jul 6 '14 at 14:31

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.