0

My device is rooted with a root for the galaxyS3 running Jellybean 4.3

I tried putting the Paranoid Android ROM onto there by following the instructions given which were

Root device

Enable USB debugging

Factory Reset (Obviously checked that root was still on there)

Put rom on SD Card

Put phone into recovery mode via Up Volume Button, Power and Home Button

Wipe phone within recovery mode settings

Load from sd card

Select Rom

When I selected the rom it said that it had a 'bad signature' of some sort

I got the ROM from the XDA community page which was for my phone and downloaded the newest BETA version, then also tried the 3.9 version

Any suggestions what I've done wrong?

Thanks

3
  • What steps did you take to root the device? I'm a bit suspicious of that: usually you don't need to root to install a ROM, you just need to unlock the bootloader.
    – Dan Hulme
    Jul 5, 2014 at 8:46
  • Hi, I used Odin, and selected PDA and selected the TAR file, it wasn't one of the steps given with the custom rom to root my device its just something that I decided to do
    – Sjharrison
    Jul 5, 2014 at 14:08
  • Hi @DanHulme I unlocked the bootloader and tried again with the custom rom, the error message was as follows; failed to verify whole-file signature, signature verification failed, any suggestions? thanks
    – Sjharrison
    Jul 7, 2014 at 7:59

0

You must log in to answer this question.

Browse other questions tagged .