0

I know there were similar threads, but none of them fit my situation. I have had Samsung Galaxy S3 for 2 weeks. After I rooted my phone using Kingo Android Root none of my apps could connect to the Internet except Browser. Only tried connecting my phone via Wifi. I tried to delete/edit hosts.txt, but it didn't work. My another attempt was to sync Google, but some of the checked things didn't want to sync. After I unroot my phone everything works fine.

@edit Did it with your AutoRoot method. All apps have access to the Internet except those, that are Google-related, for example: Google Play, Google Remote Desktop.

@edit2 Everything works fine if I use 3G. When I switch to WiFi it can't connect again.

@edit3 For some reason I've set proxy in my Wifi and after i deleted it everything works FINE. THANKS FOR HELP.

  • Mobile data, WiFi, or both? – ale Jul 6 '14 at 20:57
  • Only tried on wifi – Humberd Jul 6 '14 at 21:14
  • Please edit your question. Comments are impermanent. – ale Jul 6 '14 at 22:13
  • Personally, I've never had any problem rooting any of my devices, but then again I've never tried and I've never even heard of Kingo Android Root. Obviously, you should try something else to root your device. – Stephan Branczyk Jul 7 '14 at 0:21
  • Try using a better-known rooting method such as AutoRoot? – keepcalm Jul 7 '14 at 4:05

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.