0

I use a bluetooth earpiece, and whenever I'm on a call, notification sounds play on top of the call audio. The person on the other end can't hear it, but it's very annoying as I usually can't hear them behind the sounds.

I've tried turning down audio completely, but that doesn't work. Any ideas?

0

This may help

Go to Setting:

1.Sound

2.Default Notification Sound (None)

"Please check screen shot".

Choose the None option!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.