I have a brand new Galaxy S5 with Kitkat (4.4.2) and am required to encrypt it for work. I greatly prefer to use the PIN lock screen instead of the password due to the annoyance of having to type in the password every time you want to check your phone.

My phone will ONLY allow me to choose "Password" for the lock screen type when I go to encrypt. However, my friend has the exact same phone as me, and is able to select both "Password" and "PIN" (whereas mine is grayed out and says 'Turned off by administrator, encryption policy, or credential storage').

I have restored the phone to its factory settings, and there are no 'Device Administrators' or user credentials installed.

What exactly has caused my phone to no longer accept the PIN? Was there some update to the security settings? Is there any way to restore the PIN functionality?

To be clear, I am not asking about separate passwords for encryption and unlock, I know that this is an Android issue that has not been addressed by Google, and I am not looking for Pattern, Swipe, or None, which don't work with encryption on any make or model.

3 Answers 3


You can choose a password that exists of numbers only. I've done that with Jellybean, and was annoyed when starting up the phone, and not having the number pad. It worked with Jelly Bean, and I hope it works with KitKat as well.

Only thing I would prefer is to have a password for startup, complex with letters and numbers, and a PIN for unlocking the phone. That is possible as well I've been told, but you need to root the thing for this to work.

  • So your phone, when encrypted, allows you to choose a PIN lock? That option is grayed out on my phone, but I've seen other Galaxy S5 phones where it is available, and I can't find any information why it works on some phones but not others.
    – Paul
    Commented Nov 21, 2014 at 17:07
  • I don't have a S5 here at the moment. I would try Samsung support. They may know how to solve this. One thing you could try is to enter numbers only as password, and see if that turns up the PIN keyboard when you unlock. When I restart my phone (Sony Z1) the normal keyboard turns up, which is quite annoying when you use a complex PIN (but good security wise), and after unlocking the PIN keyboard is used. So maybe this works the other way around for your phone?!
    – SPRBRN
    Commented Nov 22, 2014 at 20:29

I have experienced this as well. My first S5 was as you described your friend's, I was initially required to enter a password when encrypting the device. However, after doing so, I was able to change it to a PIN. Unfortunately, this phone broke and I was forced to buy a new one. It would appear the loophole I took advantage of in the software on my first one has now been taken care of. I no longer have the option to switch back to a PIN after encrypting.

Good news though, I found another loophole! Go into the security settings page in your phone and ensure you have Android Device Manager enabled as a device administrator. Once done, navigate to the app's website on your PC and select the option to "lock your phone". You'll then be prompted to change the current password (with zero requirements) to a new one before the site sends a lock command to your phone. Choose the PIN you want and you're good to go. This allows your phone to stay encrypted, but with the use of a PIN instead of password. That said however, if you attempt to go in to your security settings and decrypt either your SD card or phone after doing this, you will be prompted to change back to a password. If for some reason you find yourself in a situation that would require that, change your phone back to a password (as your phone requires) and then repeat the steps to set it back to PIN.

  • "Good news though, I found another loophole!" After searching for a way to do this without rooting and/or relying on 3rd party software... I was kinda excited about this possibility. But... doesn't work. At least not for me. When changing pin via device manager, i get a message stating "Since Google has verified that a screen lock is already set, the password you entered won't be needed". SGS5 mini... kitkat 4.4.2.
    – user104146
    Commented Apr 25, 2015 at 20:14

Go to Settings>Fingerprint>Choose Screen Lock to change from Password to a PIN

  • 1
    This works for encrypted phones as well?
    – Paul
    Commented Nov 21, 2014 at 17:06

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .