3

I just upgraded my Note 2 with 4.4.2, and since then I stop receiving notifications from text messages, voice mails and emails. I do not see the LED blinking on any text messages or voice messages.

Everything is active in my LED indicator, everything in my "messagings notification settings" is enable, all my volume are at 100%

What can I do to fix thiS?

0

For your SMS:

Check if the notifications in "messaging" is turned off. Maybe you, someone or an app turned it off (untrusted app). Turn on the app and make sure the "show notifications" is checked.

Go to: Settings -> More -> Application Manager -> All -> Messaging

You can do the same process for emails and voice messages.

Now, make sure all the services are ON for emails and voice messages.

Go to: Settings -> More -> Application Manager -> Turned off

Check if any emails or voice services are off. If these are off (you prob have rooted your phone) then you should be able to turn them back on.

You might need to reboot for these.

0

sorry but I have to ask, did you restarted your phone and checked if that fixes the problem, if so then go to System Settings->Notifications and check there if everything is set there.

  • I did reboot but I can't find "System Settings->Notifications". I checked in my sounds and led and everything is checked. – Erik Jul 23 '14 at 20:07
  • did you switch to hangouts? also try to check setting->apps->messaging options there – DuckStalker Jul 23 '14 at 20:18
  • I cant find this option ... is it under connection? my device? accounts? or more? – Erik Jul 23 '14 at 20:28
  • I think after the update it will be under more and it's called application manager, but make sure you are not using hangouts as default sms app – DuckStalker Jul 23 '14 at 20:36
0

Two ideas.
From your home screen, go to Settings, then choose Sounds, then choose Volume then look at the slider for Notifications. If it's all the way to the left, then your notification volume is off, slide it to the right and that might fix the problem

Also, I was told that there was a problem in the 4.4.2 build and only the "whistle" sound works.

Last, Go to settings. then choose sounds, then look for the banner that reads, "Samsung Applications" there are 4 choices under it. (Call Messaging Email Calendar) Pick Messaging. Make sure Notifications is checked. Select Ringtone must be "default ringtone".

Michael

0

Go to Settings -> Apps -> All (scroll horizontally), search for Messaging, and check Show Notifications.

-1

Try going to sounds and notifications > Application notifications > Messages > Unblock

-3

You could as well uninstall your phone launcher. Most of these launchers might interfere with your app notifications by listing them as junk.

All the best.

  • How did you come to this conclusion? It is hard to establish a relation between the problem and the suggested solution here, not to mention, removing the only launcher can render the phone useless to OP and frighten them. – Firelord Jan 21 at 14:27

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.