0

I have a new Samsung Galaxy Note 3 Neo, I have a question. Since I bought it 2 days ago, the internet connection is fine (with or without wifi) and it shows either G/E/3G/H+ symbol.

But, I once get into a basement (which I got no signal), and then, when I came out (this morning), the internet network coverage shows no symbol.

What I did wrong? I might accidentally pressed something unconsciously since I am new to this device (and android smartphone generally).

The signal bar (aside G,E,3G,H+ symbol) shows full bar, though.

Thanks. (I haven't call my service provider, since it might be device problem)

Additional notes :

  • On : Wifi, Vibrate, Screen Rotation, Mobile Data, Multi Window, Smart Stay, Sync
  • Off : GPS, BT, Blocking Mode, Power Saving, Screen Monitoring, Wifi Hotspot, S Beam, NFC, Air View, Hands-free mode, Smart pause, Smart scroll, Airplane mode
  • Android version : 4.3
  • How long did you wait? Sometimes it takes a bit for the mobile network to figure out what protocol it can use. You might be able to "kick it" by putting the device in "Airplane mode" then turning "Airplane mode" back off. – ale Jul 26 '14 at 13:40
  • for about 6 hours. and yes, i have "kicked" it. But it shows no difference. – Moses Aprico Jul 26 '14 at 13:52
1

There are many things that can go wrong when messing around with the network settings, but the main ones to check are:

  1. that you have enabled Packet Data and is not Roaming on different network
  2. and that you have not set and exceeded your data limit. This can be both from your provider and also as a user defined setting.
  • idk, it suddenly normal some hour after i post this – Moses Aprico Jul 27 '14 at 15:46

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.