0

I have a Tecno P5 and wanted to flash ClockworkMod Recovery onto it. I used Recovery-Tools to do this with the file TECNO-P5_130916__recovery_140106-193223.img. The process completed and I was prompted to boot into recovery. The reboot did not complete.

I can get into the boot menu (Volume Up + Power), but when I select Recovery mode or Normal mode the phone gets into a boot loop. Fastboot mode works and I can connect from Windows 7. The result of fastboot devices is "mt6572v1_phone fastboot"

No other Fastboot commands are having any observable effect apart from fastboot flash recovery TECNO-P5_130916__recovery_140106-193223.img which results in the error "Security deny - Err:0x2017".

fastboot oem unlock just hangs at "..."

Is there a tool that can either unlock the bootloader or reset the phone to factory settings so it can boot normally?

  • 1
    You could re-flash the stock recovery again from fastboot, but you'll need to find the image from the manufacturer or from someone who's taken a backup. – Dan Hulme Aug 4 '14 at 17:06
  • @DanHulme I have a zip that I believe is a backup of stock ROM meant for unbricking. I tried flashing the recovery from that, but I still get "Security deny - Err:0x2017". If only I could get pas that error... – KalenGi Aug 5 '14 at 8:22
  • Try downloading the latest adb and fastboot tools. Some fastboot tools hang while unlocking bootloader – Adesh Aug 18 '17 at 11:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.