1

I have tried to root my device with odin 3.3 and everything went well. The software showed the result 'pass', but there is no su application. I have also installed ConnectBot and tried the command su but it hasn't worked. Please help me, I need to root the mobile because my device has got some problem, I lost my photos and to recover the images I have to root my mobile.

  • use vroot on pc. its very good application for root any android – user80365 Nov 16 '14 at 16:07
  • Try using Kies2 or Kies3, it's good and will install samsung's firmware! – ABcDexter Jul 30 '16 at 21:22
1

What package were you using in Odin to flash your phone? I don't think flashing a new OS in ODIN will help much with rooting.

Download towelroot on your phone, and root that way: Towelroot.com

Download and install the APK. Click the lamda, and then install SuperSU from the Play Store.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.