0

I am paying my wireless carrier (MetroPCS) for the "hotspot" feature, which is required in order for me to tether. However, strange things are a happening....

I can't access google.com, although I can access it via IP address - 208.54.90.53. Which leads me to believe it has something to do with DNS resolution.

HOWEVER

I can access android.stackexchange.com directly.

BUT

I can't access facebook.com either directly or via IP.

... I've tested this on multiple laptops, and the issue is the same. What in the world is going on?

  • Can you access these sites from your phone? – Dan Hulme Aug 11 '14 at 19:49
  • Yep I can access them fine – Andrew Aponte Aug 11 '14 at 19:50
  • Then most likely your laptop isn't receiving the DNS settings from the phone, or isn't using them. You need to check the network configuration on the laptop, and check it's using DHCP and not a static IP address. – Dan Hulme Aug 11 '14 at 19:51
  • On my laptop (Windows 7) I checked Local Area Connection > Properties > Internet Protocol Version 4 > Properties > Advanced and I see that under "IP Addresses" It says "DHCP Enabled". Do I need to check something/somewhere else? – Andrew Aponte Aug 11 '14 at 20:03
  • What DNS are you using? Have you tried using Google's public DNS (8.8.8.8 and 8.8.4.4)? – onik Aug 12 '14 at 7:01
0

Once I disconnected my other LAN and Wifi connection that were connected but had no internet, it worked. Before I had no FB or Google as you say. Must have been a conflict

-1

I think that gives me a feel that your ISP provider may have blocked some sites. Why don't you try contacting your ISP vendor ask for a resolution they have firewalls installed over their backend which I guess may be the reason you can't access the Google.com or Facebook. Okay try installing some free proxy softwares and then try accessing the Google.com or Facebook.com if by that time it start working fine then I guess I was correct it's the problem with the ISP end not your end.

  • 1
    I'm not being blocked as I can access those sites just fine from my phone. The problem only occurs when I tether and appears to be DNS related. – Andrew Aponte Aug 13 '14 at 14:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.