I recently tried to install CWM on my rooted archos 40 titanium. Unlocking the bootloader using fastboot oem unlock doesn't work, I only got ellipses for a while. So I installed Mobiluncle tools and selected my recovery.img on my sdcard. However after it flashed, it rebooted in recovery, but the recovery doesn't work, it only restart again and again and again.

Fortunately, the device can still start normally, but now my SD Card isn't detected nor is my SIM card. I expected it would come from the bad recovery, so I tried to make a fastboot erase recovery but the bootloader is locked! I tried a simple Factory Reset in the setting it did nothing, it restarted android without wiping it :(

How to solve that? Is the fact that I can't read my SD and SIM due to the fact that the recovery doesn't work?

EDIT: It seems it's Mobiluncle tools fault since when I closed its process in android settings the SD Card "appears" (but not the SIM card unfortunately)


I managed to wipe data partition using a shell, but after reboot the system is very unstable (a lot of apps crashes unfortunately), so I believe it is because I didn't wipe cache. But now I tried to install Framaroot and root but whatever I try any application that requires root says that my phone isn't rooted. How to root please


using adb shell then su:

shell@android:/ $ su
DIE: file credentials different than expected
1|shell@android:/ $


Root now works


I tried, in factory mode, going in individual tests part and then SIM, nothing showed and in Memory Card test it says (*means x chinese characters)

eMMC FAT ***:
******:  (null)
******: **
******: 1266 MB
******: 0 x 4581

SD* 2 :
******: ****
******: 15185 MB
******:  5629 MB
******: 0 x 12675
  • check is your imei number is there or not, and also check your baseband whether it is showing some figurs or unknown ? if it is unknown then it can be resolved, Dec 23, 2017 at 19:10

1 Answer 1


Can you access recovery at all? If so, put this file on your SD card, and install it using stock recovery.

  • Thank you very much but when i reboot to recovery, it just reboot again to android
    – Vinz243
    Aug 12, 2014 at 17:17
  • Try flashing the Archos provided recovery file in that zip I provided using Mobiluncle Aug 12, 2014 at 17:20
  • What if I brick it? I'd like to be able to send it back to Archos after that.
    – Vinz243
    Aug 12, 2014 at 18:19
  • Well, you're kinda screwed as-is...they'll be able to tell that you modified system files, and therefore, the warranty is void... Your best bet is to do whatever you can on your own to recover it. Aug 12, 2014 at 18:20
  • I could lie :) It worked before. I could tell that m smartphone froze sundenly while using StackExchange app for instance and that when I removed the battery everything is buggy. And send it unrooted.
    – Vinz243
    Aug 12, 2014 at 18:23

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .