0

When I try to connect to Wi-Fi on my Samsung Galaxy S4, a message comes up, "Checking the quality of your internet connection..." and then "Network disabled because Internet connection is slow". This happens at home and when out and about when other devices connect straight away. This has only been happening in the past 4 to 6 weeks.

How to fix this issue?

1
  • Do you have switch to mobile data activated in your wifi settings? try disabling it.
    – svin83
    Dec 19, 2021 at 3:00

1 Answer 1

-1

I think it can be disabled in the WiFi menu. Press the hardware "Menu" button, then go to settings.

1
  • Sorry, but as of current writing, this answer lacks enough detail: which specific settings should be disabled?
    – Andrew T.
    Dec 18, 2021 at 21:18

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .