1

Some threads with similar issues are already around, but I didn't find one with the same problem as me. What I was doing when the issue happened:

I was trying to install cyanogenmod from the isntaller method (apk isntalled on the phone, application running on windows that installs it automatically). At certain point, it rebooted the device and the cyanogenmod logo was on the screen. After a while, the program gave an error "'We couldn't talk to your phone' - Samsung devices ONLY", which is described in their wiki. So the pc lost connection to the phone. What I did:

1 - Since I had installed the clockwork recovery and tested it before, I thought "hey, no problem. I'll hust recover this S*it". So I disconnected the SIII from the PC and tried to enter recovery mode pressing "volume ip + home + power". While I have these pressed, the phone in in an infinite loop on the initial screen showing the brand and model. When I release them, it goes straight to the cyanogenmod blue creepy robot just there staring. 2 - Since that didn't work out since I now don't have a recovery mode and I don't have any functioning rom either, I found several tutorials for using Odin and reflashing and or repartitioning. PROBLEM: Odin seems to recognize the phone (com port), I click on the option and... FAIL!

2.1 - What I have tried: Different Odin versions (1.83 and 3.09), stock drivers from Kies, Zadig drivers.

So. There you go. I pretty much exhausted everything I could get from my head and interpret from google. So, No recovery, no ROM, fail at odin. Any ideas?

Thanks in advance.

  • have you repartition? – Itzik Samara Aug 14 '14 at 14:22
  • @ItzikSamara as I mentioned on the description, yes. Odin just Fails to perform. – Sergio Aug 14 '14 at 14:26
2

If you have access to the Download mode, then nothing is lost.

I suggest you not to repartition the device first, just try to get a standard ROM flashing done. Based on my experience Odin usually fails because of driver issues (I had plenty of problems using Win 8.1 x64, while just doing the exact same procedure on Win7 worked well)

Also if you had USB debugging enabled, you might catch what's the problem during the startup/bootloop using logcat. With some luck you might push the missing files to your device as well.

1

download Stock Rom from Samsung Firmwares

Link for Drivers and Odin Drivers and Odin if needed

enter download mode. when getting to Odin choose the firmware file (not zip) and insert it to PDA. dont do repartition.

start the flashing this should return your phone to normal stock.. however if you repartition you need to find the reparition file for the Rom version (4.3)

if you have problems check here i will help you

about Drivers : Delete Kies and all drivers installed Via Samsung download only Drivers and installed them Odin and Kies not play well toghter

  • Did you actually read the question? – Sergio Aug 14 '14 at 14:34
  • i had the same problem. and my solution worked. that's why i wrote it – Itzik Samara Aug 14 '14 at 14:35
  • Sure, but when you suggest things that I already wrote in the description I tried and didn't work...... What youa re suggesting is opretty much the basic straight forward every tutorial have. If you read closelly, you'll see my problem is more specific. – Sergio Aug 14 '14 at 14:37
  • when is the Error that odin writes down? – Itzik Samara Aug 14 '14 at 14:40
  • It detects the device, I try to repartition, is starts and the red FAIL appears. When I try to flash, it's the same. I can post the exact output of the error later, I'm not with the device right now. – Sergio Aug 14 '14 at 14:42
0

I tried the exact same procedure, with Odin 1.84 BUT on W7 x86 instead of W7 x64 and it went just fine. At the first attempt, I successfully flashed my device with a stock rom. Your answers are all right, and black magic or not, for my particular issue I think the answer is use Odin1.84 with a 32 bit system.

0

Applies to:

Samsung Galaxy S III (i9300), original Samsung firmware, no root, no other modifications, first time CM installation,

Symptoms:

  • CyanogenMod installer failed to succeed
  • "We couldn' talk to your device" prompt
  • CyanogenMod Blue robot on the screen
  • volume up + home + power not working

Solution to go back to state before installation:

Unplug the phone from computer and leave it switched on for some time - be patient and take a long walk. In my first case it was around half an hour, the other time I simply went to sleep and left the phone as above. After that time android robot appeared on CM robot with red triangle and exclamation mark. Restart the phone by long pressing the power button or removing the battery. The phone will then start normally (as it was before the installation).

Hope it helps. MT

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.