4

I have been seeing recently that DropBox opens PDF files stored in it through its own reader. I would like to open all my PDF files through Adobe, no matter where their location is. I do not want to use this extra functionality provided by DropBox.

How can I disable this option in DropBox? I could not find any option to disable PDF viewing. Is it a feature that must be added in future by DropBox?

  • 1
    Yes, this is a pain. Despite selecting "More" > "Open With" and picking Adobe Reader "Always" (which is then set as a default app within Dropbox itself - managed through Dropbox settings) it still opens Dropbox's internal PDF viewer when simply tapping the PDF file inside Dropbox. You must still select "More" > "Open With" each time, only now you don't need to pick "Adobe Reader" from the list (if you have more than 1 PDF viewer app installed). – MrWhite Dec 22 '14 at 19:37
2

In Dropbox, next to your file.pdf there is an arrow button (on the right), click on it and a menu will appear with options :

  • Share, Add to favorites, Delete and More.

Click on More and then it will display the options :

  • Rename, Move, Open with and Export.

Click on Open with and just select the application you want your file.pdf to open with.

5

I don't think the built-in PDF support can be disabled. I would suggest exporting and downloading the file instead, so that you can open it with and PDF reader of your choice.

  • 1
    You don't need to explicitly "Export" the PDF, you can "Open With" instead. From the drop down menu next to the file, select "More", then "Open With" and pick "Adobe Reader". – MrWhite Dec 22 '14 at 19:32
1

Open in the previewer in dropbox then click the screen to reveal the bottom menu, click the 3 dots in the bottom right and select open with..... then select your choice app.

  • The "3 dot menu" in the PDF viewer (which I assume you are referring to by "previewer") does not contain the option "open with...", just "Export" and "Delete". – MrWhite Dec 22 '14 at 19:28

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.