1

I tried to install an OS update by updating it manually. After the installation, my phone got stuck on the Samsung logo.

I visited a mobile repair shop. They told me that this repair may take 3 days. After three days, when I came back, they told me that they couldn't fix it.

Before they tried to repair it, ClockWorkMod started. After they tried the repair, it goes into Download mode by pressing keys.

What should I do?

  • 1
    Did they say anything besides "it can't work"? Any reason why? – onik Aug 19 '14 at 9:53
  • I don't get 'clockword' & 'force upload'. Question is too confusing. – MANI Aug 19 '14 at 10:25
  • can you enter Download mode? – Itzik Samara Aug 19 '14 at 10:49
1

You said you can now enter Download mode? And I'm assuming you can no longer go into ClockWorkMod

If this is true I would suggest putting stock ROM onto your device via Odin. There are many instructions / manuals available so finding the correct one for your phone and model is down to you. Also its your responsibility when following these instructions, if anything goes wrong there will be no one to blame

I would suggest typing Samsung Galaxy S GT-19000 Stock Rom into a search engine as a starting point

Alternatively here is a link where you can get the stock rom and gives instructions on how to install the stock rom, this Link even has the different country versions of the stock rom however their link to further downloads was broken so if your country isn't on their list here is another option;

Just a note worth mentioning, after installing the stock rom if your phone freezes on the Samsung logo which is a familiar problem, try entering recovery mode - via holding - UP Volume Button + Home Button + Power Button and wiping the cache should resolve the problem

So I looked on XDA (personally I find it a reliable website, with plenty of users commenting on forums as to what works/doesn't work ext.) Here is a Link where developers have posted their custom ROMs for your phone

All the best

|improve this answer|||||
  • 1
    While this partly answers the question, why not provide further details? It IS on search engines, but an XDA link or 2 with some accompanying text would go a long way to helping (and your rep!) @ritik Don't panic, if you have download mode; there is a good chance it CAN be fixed! – RossC Aug 19 '14 at 14:26
  • 1
    Thanks @RossC for your suggestion, I have updated the post – Sjharrison Aug 19 '14 at 14:34

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.