0

A friend of mine has a Samsung Galaxy S2 with 16 GB of internal memory and a 8 GB SD card. I have installed Cyanogen Mode 10.1.3 (Android 4.2.2) a while ago with the Google Mobile Services.

It seems that the internal memory is fragmented into two parts:

enter image description here

I scrolled down here:

enter image description here

I do not see how this adds up to him having to more free memory to install new apps. How can this be fixed?

  • 2
    One of our most frequent questions. May I suggest you first check with our insufficient-memory tag-wiki for first-aid, and then return here either answering your (solved) question – or edit it with some details of what you've found out, tried, and where you're stuck? Thanks! – Izzy Aug 19 '14 at 16:47
  • The issue seemed to be the accumulation of log files in /data/log. I deleted them all and it seems to work again. Thanks for having this helpful tag wiki! – Martin Ueding Aug 20 '14 at 17:06
  • 1
    You're welcome! Thanks (+1) for placing the solution along in an answer :) – Izzy Aug 20 '14 at 17:52
1

There were around 1300 files with 1 MB file size each in /data/log. I have deleted them using root access and a file manager. Now the apps can be installed again.

  • I can't see any /data/log nor /data/app-lib folders, and I also have around 2GB of free space in the internal storage. What can I do? InsuFixer is saying that there are no bad folders. I've tried everything, I'm one step from resetting everything and reinstalling CM11 – Jonathan Perry Aug 24 '14 at 5:19
  • @JonathanPerry Did you use root access to look for these folders? – Martin Ueding Aug 29 '14 at 18:12
  • Indeed I had root access, but in the end I just factory reset my phone and reinstalled CyanogenMod. Everything is working fine now – Jonathan Perry Aug 31 '14 at 7:20

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.