0

I'm trying to connect my Android to my Linux Laptop, I use VirtualBox and in it a Windows 7 Ultimate 64 bit virtual machine. I've been able to connect in the past but it's not working anymore.

I have installed Virtualbox guest additions and the extension pack. I've made usb filters to the VM. Still when I plug the phone in, Windows doesn't recognize the device.

I've tried to uninstall the driver, disable/enable the device but nothing. I reinstalled all the "System Devices" and nothing.

I have Kies3 and "Drivers for Samsung mobile phones" installed. The phone is: Samsung Galaxy Note 3 with Cyanogenmod 11 installed.

It worked before and I've flashed my phone many times with Odin in this VM.

What can be the fault here?

Image from the VM enter image description here

1

I found the solution:

Check the VirtualBox version and go to their website and update the extension pack.

This is on a Fedora 20 system and after updating the VirtualBox "extension pack" and uninstalling all the all the "Universal Serial Bus controllers" drivers in "Device Manager" of the guest(Windows 7), and then shutting down the guest and rebooting the host. Everything is back to normal and working. Yei

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.