0

I tried a CyanogenMod 11 to upgrade from 4.1.2 to 4.4 on Samsung S3 Mini i8190. When the phone rebooted, my pin no longer worked. The 3 button hard reset has never worked on my phone. This mod is supposed to have TWRP but can't get to recovery mode. I tried a few flash options for hard reset and one jacked the phone turning on and off repeatedly. I tried flashing a 4.1.2 stock ROM but the phone would endlessly reboot. Heard this was a common problem when downgrading. So went back to 4.4. I don't believe debugging was enabled, since the instructions I followed didn't say to do that. So adb shell won't work. WiFi and data transfer were disabled so Google Manager idea won't work as well.

Any ideas? Thanks

1

Best solution I have at this point for recovering usability of your phone would be to boot into Download Mode and flash a full suite with ODIN.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.