0

So I was testing the Android Device Manager's function of locking my device remotely, and now I can't unlock it. I have tried entering the password several times, and the device always says that the password is incorrect. I have also tried changing the password again with the Android Device Manager, but the phone still rejects the password. My device is a Galaxy Note 3 AT&T. Has anyone experienced that? or knows how to solve it/unlock my device??

  • Resolved! I do not know what is happening with the Android Device Manager, but the passwords were not the same. So I initially put the password as 0000 and I managed to unlock the phone with 9999. – onemil Aug 24 '14 at 20:44

protected by Community Jan 14 '15 at 5:08

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Browse other questions tagged or ask your own question.