2

I got my Android 2.3.7 ZTE phone used on eBay, and it appeared to be completely reset. However, sometimes hundreds of contacts with names like "brwlvweaace" show up. They all have randomized emails, like "tcgege@hotmail.com". It almost seems like a list of generated emails for spamming. I can see them when choosing a contact to send a text to, and if I add the "All Contacts" folder to the home screen. The SIM card is new, and shows 0/250 contacts. The SD Card was new as well, and formatted on top of that. I don't have these contacts in any synced account. And I can't delete them, because they never show up in the main Contacts app.

How do I get rid of them? I only have about 15 real contacts, so it's a pain to send a text message to one of them when the list has hundreds of fake names.

Here's a picture:

Start of contacts list

  • Are you sure none of these contacts show up in Google Contacts (gmail, "all contacts")? The fact that they are listed in an "all contacts" folder makes me suspect that you might have not checked properly. Also, is there on your phone another type of account, perhaps manufacturer-only that syncs contacts to the cloud? What app are you using for sending texts? Do they show up if you use a different text-sending app? – surfmadpig Aug 26 '14 at 21:10
  • @surfmadpig I still don't know where the contacts came from. I use the default messaging app. – Skylar Ittner Aug 26 '14 at 21:15
1

What I did:

  1. Move my actual contacts to the SIM card
  2. Wipe the data from the Contacts Storage app in the Application Manager
  3. Load the contacts from the SIM.
-1

Well, that's weird but I think there are two gmail account put over the device, try going to the settings>Accounts and backup. Check if there are two gmail accounts configured, better to remove google account, once you remove the gmail account its again going to ask for the google account, but before configuring also head over to the application manager and clear the cache and the data stored by the contacts, and then restart your device an configure the gmail account which you were using previously again and see this time does the contacts appear again or not ? I don't think it would appear again anyway let me know how it goes for you !

  • I only have one Google account in the settings, and it is configured not to sync contacts. Besides that, I have never sent or received email with the phantom addresses, let alone have them as contacts. – Skylar Ittner Aug 26 '14 at 18:36
  • Weird, well try heading over to the google.com/contacts/u/0 , see if any contacts show up over your gmail account. – Peter Carlos Aug 27 '14 at 7:04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.