1

I had the Play Store App on my Android running Jellybean. The icon still shows on my main screen, but I can't find it in my apps folder. When I tap the icon I get an App not installed error message. What happened to it, and how can I get it back? Apps don't download anymore. I get message that an app will be installed soon, but I am never able to find it.

  • Can you find it in Settings→Apps→All? Could it be you've accidentally "disabled" it? Though in that case it would be strange it still appears on the "main screen", it's worth a look. If so, just "activate" it again. – Izzy Aug 30 '14 at 12:07
  • Thank you, I tried that. It is only on the main screen. It worked at first, and I installed some apps, but now it no longer works and I get the message that the Play Store app is not installed. I don't know how that happened, but my Android is slower than I would expect a Quad Core to be, so maybe I was impatient and accidentally swiped it away without realizing it. – JaimeWJr Aug 30 '14 at 20:02
  • That's unlikely. Playstore is installed as a system app, so without root access it cannot be really removed. However, you might have picked some malware which is interfering. You're sure it's not even listed in the app-list in settings – either in alphabetical order, or at the end of the list? Another place to check is whether some app made it into the device-manager (also in settings). If there's something in you wouldn't expect, that might be your culprit. – Izzy Aug 30 '14 at 20:06
  • I appreciate your assistance. I can't find either of those in Settings. I suspect you are correct about the malware. I think I used to see Device Manager, but it isn't showing anymore either. I can use File Manager, but only for the internal SD card. What can I do? – JaimeWJr Aug 31 '14 at 4:27
  • That sounds really strange: never heard about any malware being able to hide entries in settings! The only "remedy" I can think of is a complete factory-reset then. Though with the menu alteration I'm almost afraid that malware got root-access and might have made itself a system app, in which case a factory-reset wouldn't help; in that case, all that's left is to flash the system with a stock or custom ROM. – Izzy Aug 31 '14 at 11:32
0

Who is the manufacturer of your phone? If the phone comes with android per-installed and its a licensed one from Google, Play Store should be installed and working in it. In that case, you should contact Customer Care and get your phone flashed with the Stock ROM.

  • Play Store was installed and working, but now it doesn't. It is made by MaxWest and is an Orbtit 8QC with 8 GB RAM. – JaimeWJr Aug 30 '14 at 20:07
  • That should have been a MaxWest Orbit 8QC. – JaimeWJr Aug 30 '14 at 22:45
  • I just learned that the Orbit 8QC has 1 GB of RAM with 8 GB of internal storage. – JaimeWJr Aug 31 '14 at 0:31

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.