1

I have two Samsung phones connect to my Exchange email using ActiveSync.

When I manually add a contact they are stored on the phone and not ActiveSync, how can I set the default storage mechanism to be ActiveSync?

Thank you

0

Please make sure contact syncing is enabled for the particular activesync account. You can check by going to Settings > Accounts. Select your activesync account and ensure Contacts are selected. You can also check accounts settings from the contact app by opening the menu. Then try creating a new contact, it should prompt you to choose a destination (phone, email etc).

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.