0

The little microphone icon disappeared from my Galaxy 3 keyboard a couple of weeks ago, and the mic icon does not appear as an option when you hold that button on the keyboard. All of the other options are still there but the mic button is completely gone. It doesn't show up on the keyboard in any programs.

S-voice still works. However, when I try to use the voice input option in Google Maps, it crashes as soon as I touch the mic icon. When I open a browser window and try to use the voice input option, when I touch the mic icon, it says Google Voice Search is busy, or need better connection (it does this everywhere so it's not a bad connection problem).

Help!

  • Which keyboard app are you using? The default Samsung keyboard, or Google Keyboard, or something else? – Dan Hulme Sep 7 '14 at 7:52
1

Did you by any chance disable the Google App in your application manager? To find out go to settings>application manager then swipe over past "running apps", "all apps" options until you see a list of "disabled" (or "turned off" on some devices) apps. Look to see if the Google App is deactivated. If it is, click on it and press 'turn on'.

I disabled my Google app a while back because it was using a lot of data in the background and I never use that app. It took me a few days to figure out why my voice input no longer worked because I don't use it that often. Apparently though, the voice input function is routed through the Google app, so disabling it will make it unavailable.

| improve this answer | |
0

Enable Google Voice Typing input in phone settings. if its not there or disabled - install/ enable google voice search app.

| improve this answer | |
0

Restore microphone on keyboard....settings...apps...application manager... your text message appp.. turn on microphone. Done!

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.