1

I had create a custom ROM and trying now to copy it from my PC to my Lenovo Ideatab A3000-h, but when connecting the device and try to copy it from my pc to the device, it didn't do the process and gave me the following behavior (forever):

enter image description here

the ROM size is about 2GB, is there's some way to know what's wrong or a safe way to transfer the ROM rather than this way.

p.s. tried to copy another one with a very near size and got the same result, but copying a small-sized files works fine

15
  • Are you able to transfer other file types?
    – samnaction
    Sep 8, 2014 at 12:21
  • @sameer yes I'm Sep 8, 2014 at 12:22
  • I too have this problem... Somebody post any good answer.
    – MANI
    Sep 8, 2014 at 12:56
  • 1
    Did you try different USB cables? Is there a limit of file size? Remember that your trying to copy, so is there enough room? I know it shows enough. Is the tablet encrypted? Have you pushed through adb? There are more than one way to skin a cat (figure of speech).
    – HasH_BrowN
    Sep 8, 2014 at 15:13
  • 1
    @Crayon he might have dragged and dropped(copy/paste)
    – HasH_BrowN
    Sep 8, 2014 at 20:35

2 Answers 2

0

Use ES File Explorer https://play.google.com/store/apps/details?id=com.estrongs.android.pop&hl=en free.

How To Use

Go into your PC and set up a share folder. Use this as reference http://www.techrepublic.com/blog/windows-and-office/how-do-i-share-folders-in-windows-7-with-the-shared-folder-wizard/

Either place your file to transfer in the shared folder or make the shared folder where your file is located.

Now install ES File Explorer on the device and run app.

Goto the quick access menu (3 dash button in the top left corner).

Select Network>LAN.

Bottom of the screen select SCAN, might take a minute to acquire connection.

Select your shared folder.

Select your file (long pressing file and select copy at the bottom)

Goto the quick access again and select LOCAL

Pick your destination location from there and tap PASTE

Enjoy!!

9
  • it takes like million minutes to transfer but at least it worked as intended :D Sep 10, 2014 at 8:02
  • 1
    @MuhammedRefaat I know, but like you said it works. Its got me out of bad spots a couple of times. Glad I was able to help.
    – HasH_BrowN
    Sep 10, 2014 at 8:05
  • It's faster if you enable remote manager on ES File Explorer, that way you can access your phone from your pc with any ftp program.
    – Crayon
    Sep 10, 2014 at 21:04
  • @Crayon I didn't include that because using FTP you have a 500 mb per individual file limit. Some .zips exceed that size.
    – HasH_BrowN
    Sep 10, 2014 at 22:30
  • @HasH_BrowN thanks, I didn't know that. I'll try.
    – Crayon
    Sep 10, 2014 at 22:33
0

I think the SD or micro SD card on Android is formatted as FAT32 as doesn't allow more than 4GB Copy/Paste from Laptop to it, there is a limitation to it.

Simulated the issue on my laptop and got this error message using TeraCopy app using windows 10, after I mounted the micro sd card directly to the laptop without using the tablet.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .