0

Phone model : SGH-I317M Network : Rogers

I made a backup of the /efs folder right after rooting my phone. (Using EFSPro).

Since then I have played around with downgrading to android 4.1(downloaded from samsmmobile) from the official android 4.4 release before. Due to bootloader issues I was unable to do this.

To fix my phone I downloaded android 4.4 from Samsmobile. The phone boots fine, but I have no network connectivity. The IMEI and baseband are unknown. I tried restoring the EFS backup but it did not work. After a bit of debugging here is what I found:

1) After restoring the EFS backup I took another backup and compared the MD5 for my original backup and the backup take right after restore. They matched. 2) Then I rebooted my phone and did another backup, this time the MD5's did not match.

Hence Something during the boot process is rewriting my EFS folder. I tried doing a format of the /efs parition before restoring but the format failed.

Any help/ideas would be appreciated.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.