2

In my google calendar I created some new calendars. How do I get them to show in my "Calendar" app on Android? I'm using the stock one.

2

This answer applies to 4.4 (Kit Kat) and "Calendar" version 201404xxx. Although I am guessing it will apply to most other versions.

When I click on the menu in the Calendar app I have two options that may be relevant

1: "Calendars to display". I can choose from all the calendars connected to my various accounts including shared calendars and birthdays etc...

2: "Settings". I have the ability to add new accounts

  • I don't see the option "Calendars to display" where are you looking? I'm using Kitkat 4.4.2 and Calendar 15.0.A.2.0 – Celeritas Sep 9 '14 at 21:10
  • Do you have the option of updating your Calendar app in the Play store to the latest version? – Lazer Sep 10 '14 at 8:02
  • I did a factory reset and now the Calendar is displaying properly with the default settings. Maybe the firmware was corrupt and it screwed it up. – Celeritas Nov 4 '14 at 7:55

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.