2

I have this weird problem on my tablet. Most of the time I can download a game in Google Play and create a game account or just play normally with a local save. But there's a long list of games I just can't play because after installing and starting it, it literally logs in someone else's game.

For example Simpsons Tap Out, Summoners War or pretty much any town building game or else, there's already an account created, no password needed to enter and I can clearly see its someone playing. I don't know how to explain better, I just avoid playing it because it's not my game, it's not really fair to that person and he can just keep playing over me or delete his account someway.

In these apps there is almost no way to create an ingame account with a password, I thought someone was using my email, tried with a different one (on the same device) and still same results. How come I can enter someone's account without a password or ID? This tablet was bought new, nobody uses it except me, I shouldn't be able to just get in people's game and not able to even create one for me.

It's a low cost tablet from Prixton, model T9100, really cheap stuff but gets the job done (just this problem bugging me). I factory reseted it, tried different emails, still does it. is there something I can do to avoid this situation? Thanks

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.