0

I was playing around with Google Device Manager and so I decided to lock my phone to see it working.

Now every time I have to use my phone I have to unlock it with the password and after a while. It is annoying.

How can I stop it asking me for the password every time I turn ON the screen?

I'm using CyanogenMod 11 (Android 4.4.4) on a Galaxy S4

PS; I've read this question here on SE but not exactly the same problem as me. I can input the password and unlock it. I want to make it stop asking me to unlock the phone all the time.

1

I found the way to solve this.

1- Unlock the phone (as usual) 
2- Go to settings 
3- Go to Device
4 Go to lock screen 
5 Select none 
6 Press back 
7 Turn off your screen, wait 5 seconds, and turn on again and you should have no lock at all.
8- Problem solved.

If you want to add a "normal" lock screen again, repeat steps 2, 3 and 4 and select your lock screen.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.