0

I have a user who receives the "Phone storage is full." message when trying to create a new text message. It appears immediately when clicking "New Message". However the user has like 20GB free on his SD card, 6GB free in phone storage and 96MB free in system memory at the time.

How do I stop this obviously erroneous message from appearing?

I checked a couple other threads with similar titles but none included a fix for this.

Also tried restarting the phone of course.

4
  • Not sure if it helps, but we have a couple of quesions on "invalid claims" on full storage. I've just added the insufficient-memory tag to your question, its tag-wiki might be a good starter. You can leave out SDcards (internal as well as external), they have no influence on this at all. – Izzy Sep 15 '14 at 18:42
  • Thank you for the response, I looked under these tags as you suggested, there is nothing helpful that I could find. The model of the phone is a LG Thrill if that helps anyone respond? – Mike Stankiewicz Sep 15 '14 at 19:25
  • Figured it out. It looks like the LG Thrill was reporting the memory wrong. It was saying it had plenty of memory available, but in fact it was low. The user removed some unused applications and it works again. – Mike Stankiewicz Sep 15 '14 at 20:51
  • If the problem is fixed, then answer your own question, to help other visitors. – Dan Hulme Sep 15 '14 at 23:11
-1

Google Earth and Swype is the problem.

Uninstall the Google Earth and Swype .

3
  • Where does the question state any of those installed? So how do you conclude this? – Izzy Sep 15 '14 at 21:25
  • I have face this problem so i conclude this result. One Time try it my problem is solved through this – Hassan Usman Sep 16 '14 at 2:59
  • I also face some problems, but that doesn't make my solutions apply here. There are many big apps eating up to several (hundreds) megabytes. It must not necessarily be GE and Swype. OP might not even have those installed at all, so it's rather misleading. Correct might be: "Some big apps might eat up the space, as in my case GE & Swype. Uninstalling these two solved the issue for me. To find out, go to Settings→Apps and..." (continuing with how to analyze and proceed). But the way it is currently, it is an answer to your question – not necessarily to the above. – Izzy Sep 16 '14 at 6:19

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.