0

So it happened with a push notification from AT&T indicating an update that needs to install. After finishing installation, my mobile phone re-start and prompts me with "encryption password" since I have my phone password encrypted. But the flash light just flashes and re-start my machine over and over until I took off my battery. Does anyone run into this issue before and hopefully have a solution to this kind of issue?

6
  • have you tried putting your phone into Recovery mode ( push power button, home button and up vol button all at once) once there navigate to the clear dalvik cache. This is normally only needed when flashing a custom ROM when the phone either keeps restarting or freezes on the boot up logo, but may help your situation – Sjharrison Sep 17 '14 at 20:54
  • Didn't know that trick, will definitely try that. Thanks, Harrison! – moiaussi06 Sep 17 '14 at 22:29
  • @user3339918 Did it help? Is the problem solved now or do you need more help? – Dan Hulme Sep 24 '14 at 14:19
  • @Dan Hulme Yes, it works for me. Thanks for asking! – moiaussi06 Sep 25 '14 at 3:59
  • @user3339918 In that case, could you write up an answer describing what you did, and then "accept" it as the correct answer? That way, the question will show up as answered, and future visitors who find their way here will be able to solve their problem. – Dan Hulme Sep 25 '14 at 8:36
1

So I tried @Sjharrison's way to press home,power and volume button at the same time to put phone in recovery mode. And it gives me the option to safeboot my cell phone and I chose to delete the cache files. It automatically reboot and show progress on automatically installation. Then my cell phone works as before. Kudos on @Sjharrison!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.