1

Recently I edited build.prop of my Note 3 smn9006 clone with mtk6572 for enabling navigation bar, i.e qemu.hw.mainkeys=0 and restarted. Nothing happened.

Then again I tried to enable navigation bar with ro.show.navigationbar=0, restarted, and struck on boot logo.

When I wiped cache and data, boot logo gets inverted and still strucks on boot animation. When I tried to pull build.prop via adb side load it says error:closed.

  • My device is detected as 012345678ABCDEF sideload.
  • I do not have a Custom Recovery installed
  • Unfortunately, I neither have a backup of the unmodified build.prop
  • 1
    Did you make a backup of the file? Can you still boot into recovery mode? – Izzy Sep 19 '14 at 12:44
  • i dont have the backupbut yes i can get to the screen where android logo comes with exclamation mark also when i type adb devices in cmd it detectes as 0123456789ABCDEF sideload – sudarshan byadwal Sep 20 '14 at 11:18
  • If you don't have the backup, that might leave you with the option to flash a ROM. Or, with some luck, to try reverting your changes via ADB. – Izzy Sep 20 '14 at 18:47
  • will you please help me in that – sudarshan byadwal Sep 21 '14 at 12:27
  • Not sure I can (I don't know that device). But could you please edit your question to also include the Android version running, and whether you have a custom recovery installed? These facts are needed to chose the right approach. – Izzy Sep 21 '14 at 14:50

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.