1

This is a screenshot of what i am trying to do.

It says that the CPU,ABI system image isn't available for this target, but there is only one target and thats the one that is already selected. What do i do? Any help would greatly be appreciated.

1 Answer 1

1

Run the android sdk manager and download the image because you only have the device definitions and the SDK and not the system images so download them from there

5
  • wait, it still doesn't work, i don't care what device it works on. Can you tell me what exactly im supposed to download? Sep 20, 2014 at 5:57
  • in the sdk manager download the image of the api you are working on if you are using KitKat(API 19 ) download the api 19 system images , SDK manager groupe them for you together so it will be easy to do that
    – Kiloreux
    Sep 20, 2014 at 11:13
  • when i make a new android application on eclipse, is the API im working with the mimimum required SDK, target SDK, or the compile with option in the new application window? I set all of them to API 20, and installed all the API 20 system images, but it in the AVD manager, it still gives me the same error. What do i do? Sep 20, 2014 at 21:01
  • put them to api 19 , API 20 us the android wear smartwatch , and everything will work , and accept my answer
    – Kiloreux
    Sep 20, 2014 at 21:03
  • what should I put in the compile with option? It only has API 20 Sep 20, 2014 at 21:46

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .