2

For those who don't know, the Optimus F3 has only, like, 2gb of internal space. And because Google's Nexus phones don't have SD card slots for some really weird reason, they decided to just pull the function from Android entirely for a few versions. This includes 4.1.2, the version on my phone.

I have gone through the trouble of rooting my phone and downloading numerous programs to help me hack into this hunk of junk, but I can't for the life of me figure out what to do.

And yes, I have tried App2SD's linking thing, and it doesn't work.

I am 99% sure that you can simply move apps from internal to external storage using the SDK and/or command line or something like that, but I have NO idea how and I've looked all over and found nothing that can really help much.

Could someone PLEASE be so kind as to help this poor guy out and actually be able to use that 8gb SD card I got just for this reason? I have struggled and finally gotten Eclipse working, but have NO idea what to do with it, or if I need it at all. Just please, I'm begging you, HELP!!

EDIT: Before you say "just do it from the Storage options", look at this:

Move to SD option missing
Click for full resolution

  • 4
    If your problem is solved, please post an answer so the question shows up as answered. Adding "fixed" to the title is OK on a forum, but doesn't help on this site. – Dan Hulme Sep 22 '14 at 6:17

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.