1

Since this morning there is a new notification in my notification bar. The title is "Queue" and there is a progress bar under it that never stops moving. The only information that I see is this text in two lines under it: "Female for German (Germany)". I guess some Text to Speech software is trying to download something from internet. I can not pause or stop it (regardless of pause icon that appears on the left side of the notification). Some facts: I use nightly version of cyanogenmod 11 (20140901) and my phone is Nexus 5.

Could anyone help me to remove this notification?

  • 1
    If you long press on the notification and go to "App info" what app is doing it? – RossC Sep 22 '14 at 14:58
  • It says "Download Manager", I did a force stop but the notification appeared again. – mdx Sep 22 '14 at 15:00
  • Try opening Google Search > Settings > Offline speech recognition > Auto update and turn that off altogether, and get rid of any languages you don't want / need. – RossC Sep 22 '14 at 15:11
  • I even removed German and disabled Google Now but no change. The notification comes back even after restart. Maybe it is not from text-to-speech or there is a bug in Cyanogenmod nightly. – mdx Sep 22 '14 at 15:17
  • 1
    It's very possible, those builds are riddled with bugs. – RossC Sep 22 '14 at 17:12
2

go to apps> show system apps>google text to speech engine> force stop it should work; otherwise after force stop> disable it must work; if you want to re-enable it, just touch enable again. this annoying notification works because of the very slow download of the offline voice packages of the tts engine.

2

Open Settings → App management → All apps → Download manager
Open it and click on Clear dataand notification should disappear.

  • Could you provide a little more detail on how to do that, for those who might not know? – Matthew Read Jun 28 '17 at 15:39
  • Settings->App management->All apps .... Then select Download manager and there will be a button of Clear data. Click it and notification will be gone – uniqueNt Jun 29 '17 at 16:31
1

I long pressed the annoying notification and two options appeared. The second one says "ignore messages like this", it dismissed the above mentioned notification.

1

I had the same situation with "female italian". I found the solution under the "text-to-speech" settings. Enter in "install voice data" and select the language pauses; here youbfind the language pack queued, with an X to delete it.

It worked with my device.

  • It looks like the right way to do it. – Uresh Kuruhuri Sep 13 '16 at 22:50
0

IT'S VERY EASY ! . go to Setting>accessibility > text to speech output > and touch the setting icon * lied along with google text to speech (which is ticked by default). > install voice data > here you get a small list of language pack > now find the language which is on your notification bar . if you can't see the notification name clearly then gradually open all the language packs. don't worry these are very few. > here you get one or two packs (downloading or failed) now you can manage easily....

-1

Just click the notification app info. It will take you to application manager (download manager). Untick the box that says 'show notification' and it won't show up again.

Not the answer you're looking for? Browse other questions tagged or ask your own question.