0

Following http://wiki.cyanogenmod.org/w/Install_CM_for_VS980 to install cm on my Verizon VS980, I completed the steps and got a successful install but on reboot, my phone entered a boot loop, stopping at the LG logo. I can't seem to access TWRP recovery either, I tried multiple combinations including the instructions on the cyanogenmod wiki but still no luck.

0

Once it starts, hold the power and volume down keys. It'll go black and once you see the LG logo, release them, and hold them again. It will take you to LG's factory reset screen, hit the power button twice and your phone will get into TWRP.

  • Doesn't work, just goes black and vibrates while also flashing a red LED. – user74106 Sep 25 '14 at 4:41
0

most likely you didn't actually wipe data/factory reset. You can leave the internal storage /sdcard alone, it's the rest of the stuff. Every time I've flashed CM and had boot loops it was because I forgot to factory reset. They don't do this in the zip because many people hot-flash a newer build on top of old.

0

I've got the ls980, and while they have their distinct differences, I have had the opportunity to flash ROMs on the VS for my friends' as well, and I can't say I ran into the same issue. I did manage to brick it with an incompatible kernel though.

Download the lg flash tool (you can also find it at XDA with screenshots and instructions), and follow instructions listed EXACTLY to flash a LG KDZ Rom (stock ROM). It seems way worse than it is.

Also, while I refrain from endorsing products from anyone, I do have to say that on your particular phone I think you'd be WWWAAAAYYY happier flashing the Exodus ROM, as you are given the ability to "morph", without any additional flashing, between cyanogen, aosp, and my favorite, Exodus. To each their own though. Hope the tool helps. Happy Modding

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.