3

Please help me to stop auto login in Skype. There is an account that is always login again and again, although I chose to logout and sign in with another Skype name. I tried on Settings/applications/Skype to kill the account and to quit synchronise, but still whenever I open Skype again, I'm logging in automatically.

1

In the current version (5.7) you need to follow these steps:

  • Sign out (click on your avatar and then choose "sign out")
  • Go to the Android application manager, find Skype, then click "Force Stop".
  • Of course this works, but it's far from optimal. – Jan Doggen May 3 '18 at 15:10
0

On the latest version of Skype (5.0.x as of this writing), if you log in using the offending account, click the menu button and choose Settings, there is a "Sign In Automatically" option under General settings:

[click for larger version]

Make sure that is unchecked.

  • 1
    The latest version (5.7) doesn't have this option. – CpnCrunch Jul 30 '15 at 15:41
-1

Have you tried clearing data and reinstalling?

If so try using greenify (play store) to greenish the app (will prevent it from running), if that isn't your problem, try deleting the offending Skype account (from the web)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.