0

I found I failed to transfer pics in galaxy to my computer using USB connection after my recent AT&T update. I chose settings->network->more network. And there is an option to tethering via USB and it did prompt with a connecting sound. However, my Samsung device displays as unrecognized device and there is no extra drive popping in my computer. Does any one may know the solution to this?

0

USB tethering is for sharing the phone's internet connection with the PC. You need to turn this off. When you connect the USB cable, tap the USB notification in the notification drawer, and select Media device (MTP).

  • Dan, for some reason, I no longer see that notification after I made recent update installation. I knew before I can choose MTP option. – moiaussi06 Sep 25 '14 at 17:47

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.