2

I don't have an Android Wear, but I always get a notification from the Google Play Services app with this content:

Android Wear
Listening via TCP on 127.0.0.1:5601

I want to disable this tracking. Any idea? Also, how is it tracking my phone?

Quick fix: stop the process.

rooted Device

2

Try downloading the Android Wear app. Open it up and see if it says Emulator Connecting in the top left. If it does, go to the menu and select Disconnect Emulator and then Forget Emulator. It worked for me. I was getting the same notification.

  • 1
    That did it for me. I accidentally enabled the emulator mode in the app, and uninstalled the app afterwards. Looks like the app enable some settings in the OS, which leave the emulator mode active even if the app has been uninstalled. – m-p-3 Dec 16 '14 at 22:05
1

If you're rooted:

  1. Download ROM Toolbox (paid app) and run the app
  2. Open the App Manager
  3. Select the Google Play Services package
  4. Select Advanced Freeze
  5. Scroll through the list of activities/services and disable all Android Wear items

I did this on my device yesterday because I was sick of having useless services running on my low memory device. Lo and behold, my device now has more free RAM and is working better in general.

P.S. Don't forget to do a nandroid backup first.

0

I have seen that when I had the Android wear app installed from the Google Play store. Check your app drawer and uninstall the app if it is there. You might have to restart the phone after. I can't remember if that is necessary or not, probably not.

  • isn't installed | I've only a Chromecast – rala Sep 27 '14 at 12:40
  • it doesn't work – marines Dec 4 '14 at 23:46

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.