0

My Droid Razr XT910 was constantly booting and after a forced reboot still hangs here. As a next step I wiped out the data via the boot menu, i.e. a factory reset. But the phone still hangs with the boot logo. My phone is stock, not rooted. I let it constantly load over night, until the battery finished. Two days ago I tried the factory reset, but it didn't result in showing the home screen. I did several factory resets just to check. Is there any way to let the phone boot again?

Thanks for your help.

  • Have you tried removing the SDCard to see whether it boots without? Rare cases, but a damaged card might cause this. You could also try to boot it "completely bare" (i.e. removing the SIM card as well), but from your description my guess is rather the SDCard. If all that doesn't help, I can only think of the service point to check. – Izzy Sep 29 '14 at 14:43
  • Did you clear the dalvik cache? – Sjharrison Sep 29 '14 at 22:54
  • Yes, I removed the SDCard. Still hangs. And I already cleared the cache. – Roman Glass Sep 30 '14 at 18:06
  • Roman, has this issue solved for you? Have you had the service take a look at it, maybe? – Izzy Jun 4 '15 at 16:27
  • The issue was resolved by sending the device back. Service couldn't resolve it either. – Roman Glass Dec 3 '15 at 10:40

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.