I tried to search for some answer but couldn't find anything.

I'm using cyanogenmod-11 on a Samsung Galaxy S4 Mini.

I am pretty sure I have enough space on the internal memory, but I still receive the insufficient space message when trying to update and/or install some apps, but not all of them.

What could be the problem?

  • Probably the /cache partition was full. – aastefanov Aug 22 '15 at 17:37

Try the fix permissions entry in your custom recovery menu. In most cases this fixes the problem.


I ended up reinstalling the entire opperating system and that solved the problem.

  • If it happens again, then try this: open the stock dialer (stock phone app); enter *#9900#; from the menu that appears (usually instantaneously, but sometimes it takes a few seconds) choose “Delete dumpstate/logcat" and then try to install or update your apps. – Animadversor Jan 12 '16 at 6:16

protected by Community Dec 6 '15 at 13:23

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.